SuperStar 2000: no TX in AM

Il SuperStar 2000

Può succedere che una radio ormai "vintage" abbia dei problemi, nonostante la sua nota affidabilità. Componenti difettosi, condensatori al limite della sopravvivenza ed interventi tecnici fatti male, possono agevolare l'insorgere di problemi.

Capitò così che, sul più bello di un QSO in banda cittadina, il SuperStar 2000, bella radio Cybernet degli anni '80, non fu più in grado di trasmettere. Si schiacciava il PTT in AM ma niente: nessuna emissione! Invece, negli altri modi, tutto funzionava correttamente...

Il solito whatsup a Saverio...

Il blocco interessato dalla riparazione

Il solito messaggio al buon amico Saverio ha risolto la questione: probabile guasto al grosso transistor (un TIP121 ma non è l'originale è un 2SD837) accanto all'amplificatore di bassa frequenza, scarsa dissipazione o condensatore da sostituire... Beh, tutto sommato me ne uscoivo con poco...

Aperta la radio e messa a "pancia in su" (lato altoparlante verso di me), nella parte destra, attaccati alla paratia per il raffreddamento, si vedono prima il chip dell'amplificatore audio e, poco più tra una folla di condensatori elettrolitici, il grosso transistor della modulazione AM.

La prima cosa fatta è stato smontare il transistor e testarne il funzionamento con un provatransistor digitale: in realtà era già stato sostituito (evidente la scritta "Italy" sul suo corpo), ma quell'intervento aveva fatto saltare delle piste di rame, riparate con grumi si stagno e saldature fredde... Ho rimesso a posto il povero transistor, ripristinando al meglio le saldature, usando flussante e nuovo stagno.

Il lato rame, pasticciato dalla precedente riparazione

Ma un grosso condensatore da 1000 mF ha attirato la mia attenzione: era gonfio dalla parte di sotto e, a causa del rigonfiamento, era staccato dal circuito stampato, dove era stato legato con una goccia di mastice: sostituito con uno più nuovo (ma di recupero) la radio ha ripreso a funzionare correttamente.

Il condensatore da 1000 mF, gonfio